QuickMusic

1.0.0-1

Tweaks

Requires iOS 7.0.x or highter (not for iOS 8 yet:P) and isn't compatible with iPad (yet). This is QuickMusic: "A new way to listen to Music!" You... Read more ⟩

ADDITIONAL INFORMATION