Erie

0.6

Tweaks

Compatible with iOS 10 and 11 Requires iPhone Requires a device with Taptic Engine (iPhone 6s or later). This tweak is currently not confirmed... Read more ⟩

ADDITIONAL INFORMATION